Ошибка при установке mysql2: Failed to build gem native extension

Возникли проблемы при попытке установить mysql2 gem для Rails. Когда я пытаюсь установить с помощью команды bundle install или gem install mysql2 это дает мне следующую ошибку:

Ошибка при установке mysql2: ERROR: Failed to build gem native extension.

Как я могу это исправить и успешно установить mysql2?

Найдено 16 ответов:

Error installing mysql2: Failed to build gem native extension

http://stackoverflow.com/questions/3608287/error-installing-mysql2-failed-to-build-gem-native-extension

Посмотреть решение →