LINQ на . Net 2.0 Runtime

Может LINQ с поддержкой app запускается на машине, которая только имеет .NET 2.0 установлена среда выполнения?

В теории, LINQ-это не более чем " синтаксический сахар", и в результате IL код должен выглядеть так же, как это было бы в .NET 2.0.

Как я могу писать, не используя LINQ .NET 3.5 библиотек? Будет ли она работать на .NET 2.0?

Найдено 8 ответов:

LINQ on the .NET 2.0 Runtime

http://stackoverflow.com/questions/2138/linq-on-the-net-2-0-runtime

Посмотреть решение →